Horizon will not start no matter what I do

WINDOW 7 Home Premium 64 bit

I have researched this so much I have no other choice but to post about…to all i’m the type to actually read through the threads and usually find the answer to what i’m looking for but i meet my match and i’m about to give up.

Problem: When I start horizon I get the windows error " Horizon has stopped working"

What i’ve tried:

Allowed program thru firewall
Ran as Admin
Ran the netframe cleanup tool
Downloaded Netframe 3.5.1
Installed latest version of horizon(tried all)
Ran in a different compatibility mode
Disabled anti-virus
Windows is updated

I’m starting to think this is a joke or something…i’m waiting for someone to jump out and say gotcha…the thing is I think i remember installing a previous version of horizon and not having any problems or having to make your computer completely vulnerable to install the program

Try uninstalling Horizon from your control panel and download and reinstall from here Horizon

yeah i’ve tried that one but it still doesn’t work

I can see you’ve tried pretty much everything. I recommend that you also get .Net Framework 4.5.1, as you can see in my pic, I have both and Horizon has always ran fine for me. Try that and post back.

.Net Framework 4.5.1 Download Link

Try download .Net Framework 3.5 from the link below.


Keep me posted on this problem for I could help you further if installing .Net Framework 3.5 doesn’t fix your problem.

Edit: ninja’d

to steve yeah i thought about that too…was rebooting already when you posted reply…still didn’t work

already done this…the only thing i haven’t tried was to delete a file…but the instructions to get to that file is different in my directory

If you have 3.5.1. I suggest uninstalling it and getting 3.5 from the link n i c k provided above.

3.5 and 3.5.1 is the same thing…with windows 7 3.5.1 is part of the OS…if you try to install it will give you a message saying you can not it has been to be turned on or off in features…it does not list as a program like 4.5 does…it’s in the features where you can turn on or turn off…like i mentioned before i have tried everything except deleting a particular file that was mentioned in another post(which i can’t find now because i read though so many postings) but the directory listed was not the same as mine…that’s the only thing left that i haven’t done or that anybody on here has ever mentioned to do…so maybe i just might need help finding the posting that said to delete a file so i can try to figure out where that file is

This file? C:\Users
ame\AppData\Local\Daring_Development_Inc .\Horizon.exe_StrongName_oj3dekulwqzgsr0yopf0ih1k4 ipdntld\\user.config

Also I have to go to the movies or else I would recommend Teamviewing, but if your problem is not fixed tonight, PM me and tomorrow we can Teamview.

yeah i found it but this is just too much…this program is just not meant to be…i do appreciate all the help…but i’ve been working on this way to long…thx again to all who tried to help

You shouldn’t give up yet. I know it’s super frustrating when you’ve tried pretty much everything, but with some more help you should be able to get it up and running. I suggest you take n i c k up on his offer to team view with you, he has a high success rate with issues like this when he’s able to team view.