App Horizon

Horizon wont replace file


#1

I have seen posts about this topic before but I wanted to bring it up again. I have tried everything and I cannot replace my default file with the edited file. It says that the replacement has been successful and I always hit the save and rehash button. However, when I load the game back up the file has not changed. I have uninstalled and reinstalled horizon two or three times. I have reformatted the disk. No success. Getting very frustrating, Do you think it would work with an older version of Horizon? Thank you!


#2

Can you post more information on the file you’re trying to replace? What game is it for? Maybe link us to the one you’re trying to overwrite the file with.


#3

I am actually using Horizon to mod EA NCAA 14. It is the only way to keep the game interesting and current :slight_smile: I am using a separate program to edit a dynasty file and I am trying to replace the default file with the edited file. It actually has worked for me before but now I am having no success. How do I link you to the file? I saw an upload option but I am not sure how to convert it to the appropriate file. Thanks!


#4

If it seems like the replace went successfully try these suggestions:

  1. Did you copy the original save to your flash drive and are accidentally loading the game form the original save instead of the modified version? The modified version will be on the flash drive so load from that or delete the original and move the newly modified one to your hard drive.

  2. I don’t know why, but in the past certain members had issues with Save, Rehash & Resigning certain files(mainly Minecraft maps). Doing save, Rehash & Resign 2 times would usually fix it. So maybe try that.

Like Zodiac mentioned give us more information. Like what game it is your trying to mod, what editor you’re using etc… The more info we have the easier it is for us to help out.


#5

You will most likely need to archive it into a .rar or .zip with winrar or 7zip if you want to upload it directly to a post.

I’m unfamiliar with EA NCAA 14, and anything to do with modding it. Is it possible that your save has become corrupted in some way and that’s why it’s not replacing it properly? Possibly try with a new save and see if it works then.


#6

Thanks! I will try to do that.


#7

Hey did you ever get this to work?

I’ve been using the EA DB Editor for some time and modding the “recruits” to reflect current recruits to try and keep things fun and new. As of this year, once I get everything back to my xbox360 it is a corrupted file. I’ve read that the rehash component of the new Horizon doesn’t actually rewrite but adds to and makes the file to big. Have you been able to mod and get your file to play?


#8

Probably won’t reply 2 years later. Lol