Hotkeys not Working

I was trying to play Dishonored and it was fine but yesterday the Hotkeys stopped working I have tried reinstalling infinity and it as not worked. Can someone help.

Try using that to clear your cache (default)

That did not work unfortunately but thank you for a quick response.

The game is very old so it shouldn’t have had an update. You can check that though just to make sure.

It is most likely something on your end. Uninstall infinity, delete the caches and reinstall infinity. See if that fixes it and report back.

Btw, have you restarted your computer after this happened? Try that.

sorry to sound like a broken record, but Try the suggestion posted by @nick_666 over here. remvong all appdata folders might help solve this problem. :slight_smile:

try to remove all the .BIN files located here, e.g., C:\users\Your username\AppData\Roaming\Daring development\Infinity\trainers.

do other game trainers work fine ?

u should check this latest topic as well:

Please stop posting those long links. Take a look at the ICDV2 topic, it is enough.

what’s ur problem here ? I didn’t break any forum rules, guidelines, and nowhere it states that other users can’'t post something descriptive.

u reply was totally uncalled for.

many people prefer a manual read and try of any solution, so I’m not sure what makes you angry or jealous when other member’s tips are being provided here.

sure, i agree the automated tool which you made is great, but that doesn’t stop others to post a similar matching solution, detailing all the steps.

mine was just a descriptive solution taken from some other guy. just trying to help the OP, but I’ve seen that u get upset when other solutions and tips are provided.

makes me sad tbh. this is a community, and every member has equal right to post his/her ideas, even thou it might be a repeat.

edit: I myself am aware of this, and have accepted my action as well, that’s why I wrote this, “sorry to sound like a broken record”

The problem is not that you are offering another solution, the problem is that you are sharing posts that you do not fully understand.

Write something new, write something that explains the process as quickly as possible.

I am assuming you are just sharing posts that explains how to delete the cache folders. Long posts are not needed for that.

My way of clearing the cache is by deleting
"%APPDATA%\Daring Development".

If you know of any more cache files, let me know and I will look into it.

Edit: just fyi, I dislike nick. He said I was unfair, I told him I hated him, jada jada he had to leave because this site was a threat to his health. Really complicated stuff.

@Beaster64 - I think I have the same problem. Are you able to edit the hotkeys? Do any other games have a problem?

I don;t know what you mean by hotkeys stopped working. Do you get a beep? do they turn blue or its like nothing happens?

Are you attached to the game?

@end_user That’s a bug with install. Deleting old infinity files then reinstalling seems to have helped others.