How do i open?

When i installed Infinity 2.0 on my new computer, the installer closed when it was done and it created no desktop icon so i went in to my C drive and could’nt find it anywhere. Please Help?!

1 Like

In my case the direction is -> “C:\Users\ User \AppData\Local\Infinity” (“User” should be changed by your windows username)
If you can´t find it there, i suggest unistalling and intalling again, cause when i installed earlier it created desktop icon.

ps: today i got nothing to do, so tell me if it helps or i find other solution.

Try to re-download and update the Infinity client/app. Disable any Firewall, as well as Antivirus, for the time being, if something is blocking the Installer from getting complete.

Which OS do you have ?

Can you check via TASK manager, as to what other processes are running in the background ? The installer should create a DESKTOP shortcut, if you have downloaded the latest correct version.

Try re-installing INFINITY from scratch.

You can also start Infinity from this location, C:\Users\Your- Windows USERNAME\AppData\local\Infinity\ app-2.1.0 folder (assuming this last folder has been created, the version number might be slightly different).

Side note:

Sometimes just doing a reinstall doesn’t help, so try to use any “Registry cleaner” to remove previous traces of Infinity from the registry.

Before you re-install Infinity, kindly remove and delete ALL previous traces on your system (use any REGISTRY cleaner/repair tool, if need be).

Go to the following location and path, and manually delete both the “Daring Development” and “Infinity” folders, if they are still there.

C:\Users\Your- Windows USERNAME\AppData\local\Daring Development, as well as C:\Users\Your- Windows USERNAME\AppData\local\Infinity.

Look for the ROAMING folder as well, under AppData. Remove the CACHE folder.

Some folders can found under “Roaming” as well, e.g, . C:\users\Your username\AppData\Roaming\Daring development\Infinity\CACHE.

Check this installed path as well, i.e. C:\Users\Your UserName\AppData\Local\Package cache{some random numbers} folder, if this has been created.

i found it in my appdata and i just ran the installer again and it made a desktop icon but when i ran the .exe file it said something.dll is mising

i have windows 10 (64-bit)

Did you click on the Desktop’s shortcut to launch Infinity ? What is the name of the exact .DLL file, when the missing error message appears ?

Are you on a clean/fresh Windows OS install ?

Do all other programs/apps/software work fine on your system ? Make sure there are no missing/corrupt Registry entries.

yes fresh win 10 install, it says node.dll but i can see it right in my appdata/roaming/infinity

all other programs work fine

it finally decided to work all of the sudden when i ran the install. Thankyou for all of your help!

Thanks for the update.

I was able to load up my game but some of my cheats aren’t working?!

Which GAME are you playing ? Mention the title name, and specify which particular cheat option is NOT working properly.

Maybe the trainer might need an update, depending on the game title. Do you get any error message as well ?

I am playing American Truck Simulator (Steam Version) and the Add 10k Money works but the infinite xp level plays the sound when i press the shorcut but it wont work


Try to post this under the official trainer thread. Before doing this, read the trainer NOTES, maybe the instructions might help ?

Max Level: View your Progress History for this mod to take effect.

Add 10K Money: You need to be in game driving for this mod to work.

Infinite Skill Points: You must have at least 1 skill point for this mod to work.

@STiNGERR is the developer for this game’s trainer. Maybe the trainer might need an update, if there has been a recent patch via STEAM:

American Truck Simulator Cheats and Trainer

no error

thankyou, i neve checked my progess history

I tried using the cheat again and i checked my progress history but it is still the same level and i tried aborting the freight market job that i was doing and then tried again in free mode but it still didn’t work. It seems that add 10k money is the only one that is working

Like I mentioned before, maybe the trainer might need an update, if there has been a recent patch via STEAM. So post under the official thread.

i cant switch the mod one it have that cross out thing help plz

Click Play