I am having some Errors when installing and cant find an answer!


I’m trying to reinstall Horizon at the moment, however, whenever I use the set-up (Online and Offline) it comes up with the same error and I’m not to savvy with files it needs access to in order to fix it. Does anyone have any suggestions? Thanks

Wemod fail

Horizon or WeMod? That is the WeMod installer not the Horizon installer

Thank you for your replies, I was not aware it had changed… however, I have downloaded Horizon and still get the same error when installing the WeMod application. Am I missing something? does Horizon play a roll in the downloading of the WeMod application?

Horizon has nothing to do with WeMod. You are running the WeMod installer, not the Horizon installer.

Ah, I can only apologize for this inconvenience; looking back over my opening message I said “Horizon” what I meant to say was my WeMod will not install, and that is what I am trying to install not Horizon. :confused:

Sorry to waste your time with previous messages

Have you tried adding the installer to your antivirus? Also you should make sure windows is up-to-date and you .net framework 4.8 installed.

Thank you!