I cant lunch fallout4

sry i thought u mean d xD it was delete here is the pic: https://gyazo.com/572138266d280d7c88475325e5a04b06
2th screen shot: https://gyazo.com/5a48221372b462af76cc3a88eb823486

ok master

Right, so infinity can’t see the process. Have you tried running it as admin? Also disabled AV/add infinity to exception?

yes i did try running with admin and no admin and i disable window defender to

here is the screen shot when i am running it : https://gyazo.com/21a94e10220e00885561ef4e361316d8?token=7b114fcb916671f4a4d6392d50ec35cc


Okay. For some reason OpenProcess is failing, usually its cause of an AV or anticheat in a game but that doesn’t seem to be the case here.

Try deleting your trainers cache by using this tool - - ICDV2.bat - Maybe the cache folder is locked. Then try the trainer.

Its a standard fo4 install right? No special names in install path?

it access denied i cant delete my cache

Are you allowing it/Admin rights?


What’s it saying? (Also no-one going to make a sandwich joke?)

access denied on the console when I try to delete ma cache

Close the game, it probably running in background.

I checkted task manger no app is running in background

Have you tried restarting your computer, then deleting the cache folder?

Sometimes Fallout 4 can run in this section.

I will try

1 Like

Yeah, it would be in the background.

I had to get rid of 40 from background today XD - Modding issues

still acess denied and now fallout says error code 0

all my game says error code 0