I had to uninstall Wemod and now it won't reinstall

I have followed all of the steps in the “Why Can’t I install Wemod” support page, and it still won’t install. the setup won’t even launch, I double click on it and it loads for a little bit, then it just doesn’t launch.

Have you tried restarting your PC?

Yes, multiple times

Have you deleted all files related to WeMod in both appdata folders? I also recommend deleting the SquirrelTemp folder in appdata local.

Yes I have, and now also the SquirrelTemp folder, the setup is still not launching.

It sounds like your antivirus might be causing an issue with it. Try adding an exception to your antivirus.

I have made it an exception in my antivirus, and it didn’t solve the problem.

What antivirus are you using?

Spyhunter and Windows defender

I know nothing about Spyhunter, but I would try disabling it while you run the installer.

Did not work.

I found the solution. a windows update corrupted some critical files which was causing setup to not launch. they also released an update to fix it.

1 Like

@DaggeroftheHand have you tried launching as administrator?

Thank you for trying to help @OrganicBottle965. :slight_smile:

However, as you can see by the checkmark in the first post, and the OP’s comment in the last post above yours, the issue was resolved. :slight_smile: