I need net framework 3.5 to use horizon

i need net framework 3.5 to use horizon but i can install it i tried doing everything but i didnt install so can someone help please.or can u make horizon compatible with net framework 4

We cannot change the framework Horizon uses. What happens when you try to install 3.5?

This is why I hate when apps require that bullshit framework. I wish people would code without it and stop relying on MS so much.

@Viper187 Wow what constructive criticism. Dahell is wrong with you? Neither did that help the Thread maker nor do you actually brought something useful into this conversation.

@qassss What Win version are you using?

2 Likes