Infinite Loading Times (I need some serious help)

So I appreciate all the support and answers you guys have been trying to give me.I would like to thank people who have tried to help me like @Sykotik @frank @sNaKe and others.So yesterday I posted a topic about when I opened Horizon it would show the logo for a few seconds then close. I have restarted/rebooted my laptop numerous times, I have all my .NET files up to date. I have literally done every strategy. I have even tried Modio 5 and THAT doesn’t work. So I would highly appreciate a strategy to help me in my problem of infinite loading.Or give me suggestions for other xbox mod app thingies.

Aight I’ll try to help as far as I can. I don’t know what already got suggested to you and since I don’t know a lot about Horizon let us start with the basics.
What OS are you using?
I know that Win 10 sometimes is a bitch about the .NET framework and deactivates it. Simply reinstalling it won’t help with that you have to activate it manually. I’ll tell you how when you actually have win 10 otherwise it won’t help you

I have windows 8.1 updated to win 10 so I do have win 10. So by activating it do you mean having it ticked cause I have them all ticked.

Yes that’s what I meant aight atleast the problem is not on .NET frameworks side probably.
Did you try reinstalling Horizon?
Maybe you noticed that I can’t really help you :stuck_out_tongue: I thought it’s .NET error.

I have tried reinstalling horizon 10 times but thank you for trying to help. I know for a fact that I am missing some .NET files so that is why I am on looking for some. Thank you and have a good one.

Which ones do you need? I might find those for you if you can’t find them. Got some microsoft sites bookmarked

I dont really know I think I have them all let me show you a screenshot

Yeah looks like all of them are installed atleast I don’t have more but could you please click on the little + to the left of both of them. For me the box is differently :smiley:

Heres what came up when I pressed the plus

I updated both of my Win 8.1 PCs to Win 10 over the past year and haven’t had any issues. I just checked again and this is how it looks on both of my PCs. Maybe try the same thing and see if that fixes it.

Yeah that’s the thing. That is how it looks for me aswell.
Might be the reason :smiley:

Didn’t change a thing

Did you restart your PC after making the changes? Sometimes you need to.

Yes, and unfortunately it is not fixed

No matter what answer people try to give it just won’t work should I just give up? Idk @frank told me it is probably a connection issue idk

I think I will just give up since there is no answer to my problem