Infinity 2.0

When i try to launch infinity (even as admin with all anti-virus off) it doesnt open, it was working before but now it wont, Suggestions?

Does anything pop up at all? Have you tried uninstalling and reinstalling?

no nothing pops up, no updater no launch screen nothing and yes Ive completely wiped it from my computer multiple times

What’s going on now?

I ran Infinity as I had been doing since registration day, it opened, but noticed it was logged off, and ANY and ALL games I tried gave “We ran into a problema loading this tool.”

If I click on log in, it opens up EDGE and I do log in. I’m here, right?
but then it offers to open infinity (despite it having it running) I allow it, then it wants to upgrade it to 2.0 (update it, isn’t it?) I allowed it. Fine.

The same thing just repeats. TO THE LETTER.

Now I don’t know what’s going on, that’s why I tried searching fórums/community for hints but all I got is this thread.

What do I do? what did you do? haha I mean it was working fine.
Only exception was when it refused to run for Quantum Break a few weeks ago, granted, the trainer was set to Windows store version, not steam which was the one I had. No biggie, not needed it anymore, but now I want to use it with another game and surprise it doesn’t makes itself available. Sigh

Give this a try. Try to re-download INFINITY from this link. Try using the CHROME web browser, if need be:

1 Like

Alright, it just opened up and loged in just fine! it shows trainer options now!
Further testing required, analizing possibilities… haha just kidding!

Thanks pdhar for the link, I’m not sure what did the trick, if unninstalling everything (when I deleted ONE of them, both disappeared. Funny thing is that if I type “infinity” in star menu it will show up as desk app despite not being really installed (it is now). Maybe it was just detecting the setup in downloads or something weird.

I do really like the dark theme, man it makes ALL the difference now! my eyes thanks you guys :smile:

Alrighty, gonna try this thing. Thanks again

EDIT: size is fine, there’s inside scrolling so it’s fine and perfectly visible.
I was thinking there’s actually something I’d very much like to have, not sure if it was suggested (in the apropiate place, perhaps), the option to disable shortcuts/key combinations, why simple: if I happen to use Ctrl to duck or crawl (and obviously AWSD to move) then I’d be adding ammo (dying light) or doing some unwanted stuff with those combinations.
Yeah I could check to change in-game, but some keys won’t be convenient or some games directly won’t allow rebinding, so… we’re kinda screwed.

I’m hoping for a workaround this, if not existing now, in the near future…
Edit2: scratch that I see it now.

Thanks Chris, this is awesome!

You can change the keys in Infinity to anything you want.You just simply click on the key shown and it will bring up the option to change it.


Download infinity agaion and re-install. There was a major update done that fixed assembler bugs.