Infinity cant detect game

hello, can someone please help.infinity starts the game and shows that cheats are enabled but nothing changes in the game

Do you mind telling us what game this is?
Impossible to know from what you wrote just there.

yes sorry, the game is resident evil 7

The game hasnt had a updated so its kinda strange if the trainer get enabled and it dont work.

Could you try quit the game and exit infinity, then run this - ICDV2.bat -
Later on you start both trainer and game in Administrator mode.

Im gonna tag @STN here, he is the dev and can probably help if that dont work,

i tried running that and played re7 through infinity and pressed the keys that toggle the cheats but nothing at all happened

Did you run the trainer in Admin mode?

do you mean Infinity? i did and said yes to the control thing

From what source did you get the game? Like, Steam, UWP, Cracked, etc.

i downloaded a repack from fitgirl and it works and all, i also put it on steam as a non steam game

The repack could be a problem i believe since the game is compressed.
Probably many files changed. You have to wait to @STN comes on.

I cant help you further i believe.

okay thank you.

Uninstall infinity, delete its folders then install it again.

Which cheats aren’t working?

Wouldnt be a problem with a repacked game?

i only tried the inventory, ammo and health cheat but they didnt work or even make the sound indicating that they did

Wait…i assumed the cheats stayed blue (activated), do they turn themselves off ?