Infinity disappeared

im using a multi screen setup, and i clicked on the square to make the infinity thing large to fit the screen and now its gone, doesnt show up on any of the screens. xD rip plz help me reset it somehow.

usually it just hops to the other screen or something, but this time its just gone.

How many monitors do you actually have, 2 or 3 ? Maybe try rearranging the Monitor setup, or just use a SINGLE monitor connection to narrow down the issue ?

Do you have any other apps, or programs open in the background ? Use the TASK MANAGER to sort things out, with infinity, and see if this works or not.

Can you press ALT+TAB as well ?

Try using windows+left or right arrow. It sticks it to either of the sites of a monitor.
Windows+Tab shows you all open windows if you right click on Infinity you can snap it right or left aswell

2 monitors currently.
i tried plugging out one but that didnt fix it.

the windows + arrows didnt do anything.

windows tab shows that its there, but when i click it, it doesnt show up

This happens sometimes with programs. Restaring infinity should fix it.

no i tried that
it doesnt fix it

ill try reinstalling it.

reinstalled, its still gone. :o

I’ve had this happen multiple times with programs other than Infinity and I found the windows gets stuck on the corner of your screen. The only way I found to fix it was to randomly keep dragging over the edge until I got the arrow to make it larger then made it big enough to move to another window. Super annoying and maybe google will have a better answer than that.

1 Like

yea… problem is i dunno where it is xD no idea. i already tried searching for stuff, but im kinda hitting a wall here.

Have you tried restarting the computer yet?

yes

problem is it remembers where it was before, so it doesnt start in the middle.

Try clearing the cache before reinstalling, should reset the program. Cache is in %appdata%/infinity.

You could try going to the window by right clicking it in task manager and selecting “go to process”.

edit: “%appdata%/infinity”, not “%appdata%infinity”.

appdata infinity not appdata infinity, what do u mean?

it worked thanks :smiley:

I was having the same problem, but I have only 1 monitor. I tried cleaning the cache but it did not work. So i deleted all Infinity folder from the %appdata%/Infinity and I reinstalled. It worked fine to me.

1 Like