Infinity doesnt work

When I try to turn on the mods they dont work nothing happens and they just stay off

Could be a couple diff things , game not steam , antivirus , firewall

What game are you trying to run?

Which game? Is there a checkmark next to Play?

No game with infinity works for me,I have whitelisted it in my antivirus and i have a stable internet connection.

Plus,I have uninstalled and reinstalled the app multiple times.

Can you explain more? which game? What do you mean by not working?

Every single game (of which I have four) which all share the same error message

It always says unable to download cheats

All of my games are on steam aswell

Oh, disable your antivirus and check your firewall settings. Also try using a VPN if you get a cloudflare prompt when visiting wemod site, that might be the reason.

No,the same error occurs,even with private and public firewalls off and my antivirus off.

Then you have something else on your system blocking it. It’s not an Infinity problem

It’s pretty straightforward error though, download fails. Figure it out why, maybe your antivirus has blocked the folders where infinity is installed. Maybe your IP is blocked by cloudflare for some reason? Have you tried a VPN?

Don’t underestimate the crapiness of antiviruses.