App Horizon

Infinity Error when running Knights of the Old Republic

When I try to run Knights of the Old Republic I get an error that says “An Internal exception occurred (Address:0x60fb905d)”

The game then crashes.

Please help

Now I am getting Address: 0x5f87905d

Try starting the game up and once you reach the main menu, ALT-TAB out of the game then hit PLAY in WeMod.

Tried that and it makes that 5f87905d error pop immediately and immediately crashes the game

Is it only this game giving this error?

Yes

Is your WeMod app up to date? It will prompt a restart in the lower left if there’s an update pending.

yes it is

Hmmm… try switching to the beta channel:

image

tried that too

Wait so far the beta is working now

1 Like

OK! There have been reports of weird errors after the latest update and switching to the beta channel resolved quite a few of them. If it acts up again, Frank will need to take a look.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.