Infinity finds no supported games, even though I have about 100 titles through Steam

Title says it all. Tried manually selecting folders too, still says the games are not valid installs. I’ve done everything the support topics say to do, still nothing. Still says my games are not valid. Really? I’ve spent close to $1000 on steam so my games WOULD be valid copies. WTF?!

2414112

What games?

There’s nothing listed under “Owned” in the left sidebar of Infinity?

Over 100 titles, in case you didn’t see that in my first post… Not sitting here listing every single one. Literally says “no supported games”… Which is BS. last time I used it, it reflected ALL my games just fine & had no issue with any. Now I suddenly have no supported games even though I own quite a few listed on the infinity app.

Not a single thing. Can’t manually add games either, says every game is not a valid install. BS. Every game in my system is paid for, & as I said above, it worked fine last time I used it… Maybe a couple weeks ago, not sure of the exact date. Not just steam games either… Doing it to my Uplay games too.

Please go to Settings and hit “Save Log…”, then send me the file. That should help us figure out what’s going on.

Ok. Calm down . Are they all installed ? Wont show them unless installed
100 games ! Thats quite a bit !!

You tell me to calm down, & then you talk to me like I’m stupid again… Do you see why I’m getting agitated with you? Yes, they are installed. Do you honestly think I’d be so pissed off if it was something so simple?! Forget it. If getting talked down to is the help I’ll get here, I’ll just delete infinity & be done with it. There are other trainers, etc out there if I really need one that bad

It might seem like he’s talking down to you but he is NOT. We can’t read minds unfortunately so what is common knowledge to you is new information to us.

And it is sometime something simple that cause an issue. But up to you how you want to interpret it, ptondo is pretty awesome and i haven’t seen him be mean to anyone. Can’t say that about @N1ceToMeetYou he’s always mean to me and i end up crying myself to sleep every night

1 Like

Why am I getting dragged into this?
i’m the one giving you a shoulder you can rely on don’t talk mean things about me :frowning:

2 Likes

Well sorry for trying to help. Some people on here are pretty simple. " hay trainer wont work wtf " ? ! - did you push the play button ? - oh no it works now thanks ! So not sure whats up with yours just trying to narrow things down thats all !
Oh ya thanks @STN for the kind words.

im having this same issue with mine. I’ve uninstalled the games and reiinstalled them. when i drag the file it says the same thing it does for him. when i locate the file infinity crashes and i have to close it through task manager. I also can’t post the save log because im a new user.

You are allowed to post links and there’s plenty of online hosting available.