Infinity is loading but cannot find window

Whenever I started up infinity, the program showed the loading screen, then launched the client. After which it opens but it loads above my screen out of my mouse’s reach. I tried uninstalling it and reinstalling it but that didn’t help, so I was wondering if there was a solution.

Which game is it?

its when I start it up

Right which game is it?

no game, its right after the loading screen then it moves and I cant use it

Its once I start infinity, it moves. Then I cant even use it .

maybe AV or something like that is stoping the tool to fully load?

  1. stop momentary your antivirus and try again. (run as admin)
    2)unistall and install again? be sure to download the latest version (3.0)
  2. pray
    4)check if you can open the console:
    "Bring up the developer tools by pressing CTRL+SHIFT+D with infinity in focus then click on Console. "

I can open console then what do I check

just copy the content and paste it here, so a competent person can see whats going on :stuck_out_tongue:
ps:we will have to wait for one of the old guys or a programmer see it thou

1 Like

Oh okay. Perhaps @frank has an idea?

So the program still does not open properly, what should I do?

Press windows key + left or right arrow that will snap the windows to one side or another

Thanks for the suggestion man but I tried that and if wont snap to either side because it opens above my mouse’s grab range.

Well using the key shortcut I told you has nothing to do with mouse’s grab range.
What OS are you on?

You can also try to (when the Infinity window is active) Shift right clicking the Icon on the taskbar selecting move and then move the window with the Arrow keys until you see it.
On windows 10 right click on the taskbar and selecting “cascade windows” should fix it aswell

Same problem, it won’t let me do anything to the window. I’ve tried all these methods (thank you btw) and they haven’t even moved the window in the slightest.