Infinity not booting up after first install- help!

After installing and getting the initial boot-up, I closed infinity and tried to open it again, but it was stuck on the loading screen, so I quit it after 10 minutes. On a slightly separate note, none of my games are showed up, and I know they are supported. If anyone can help with either one of these issues, that would be awesome!

Press Ctrl+Shift+D then go to the console tab. Post any errors here.

Thanks, I’ll get back to you on those errors once I can.

Quick question- I’m on the developer console screen, but I can’t see any errors. I’m pretty sure I just don’t really know where to look, so any info on that would be appreciated.

Go to the console tab. There should be a bunch of debug info and if anything is wrong errors. If there aren’t you can try running this to clear your cache to see if it solves the problem - ICDV2.bat -

sorry to sound like a broken record, but Try the suggestion posted by @nick_666 over here. remvong all appdata folders might help solve this problem. :slight_smile:

try to remove all the .BIN files located here, e.g., C:\users\Your username\AppData\Roaming\Daring development\Infinity\trainers.

u should check this latest topic as well:

1 Like

My first time using Infinity. I tried everything and I’m unable to make it work. I tried removing cache in appdata, tried restarting many times, reinstalling it, and even ran the ICDV2 Rev 5 tool. Still doesn’t work.
Ctrl + Shift + D debug log shows me this error.

No idea what to do since nothing has helped so far.

hmm @frank ?