Infinity not downloading trainers

I have a serious problem. None of the trainers for infinity will download. It gives me the same Error Code: 0 each time. I have tried running it as an administrator, but I get the same result. I gave it firewall exceptions and yet it still doesn’t function. I even tried temporarily disabling my AV program to get it to work, and still nothing! Is there a fix for this, or perhaps something I’m doing wrong? Someone please help me!

u tried doing a reinstall ? maybe uninstall your AV completely ? try this link:

not sure if this help but follow the suggestion posted by @nick_666 over here. remvoe all appdata folders, and reinstall the tool

try to remove all the .BIN files located here, e.g., C:\users\Your username\AppData\Roaming\Daring development\Infinity\trainers.

u should check this latest topic as well:

The problem isn’t Infinity updating. The problem is that the trainers will not download. I have tried disabling my antivirus software, but that didn’t work. Completely uninstalling it is not safe for me considering the fact that I am subject to frequent network attacks. Is there some way to get the trainers in one of the files? Maybe a file containing the trainers that infinity can load? That would be very useful right now. It would be much safer and less of a hassle to download a file with the trainers in it and manually put it into the right file-path. One of the reasons I downloaded the original infinity was because it worked great and it didn’t set off several alarms in my AV software when I used it. It doesn’t make any sense that my AV software would spontaneously begin blocking it now. No files have been quarantined or flagged as malicious. I would really like to know if there is something I can use as a work around such as manually downloading the file(s) for the trainers through my browser.

@Lucius_Castus Do you get a cloudflare prompt when you visit wemod?

What sandydovers suggested was basically to clear your cache folder. We have seen windows locking the cache folder (where trainer downloads) so make sure that isn’t the case. Go to %appdata%/daring development and delete the folder.

After doing that^, press ctrl+shift+d in infinity > console tab and see if any errors etc pop up when you use a trainer.

1 Like

like mentioned before, manually delete the cache folder. plz read my post again, and follow STN’s advice.