Infinity not responding to mouse clicking

###SUPPORT TEMPLATE

Hello,

Im having a problem with infinity now that i upgraded to V. 3.0.8.

Every time i open the program it wont allow me to click on anything. My clicks simply does not have any effect. The program is running and everything looks normal. I can even hilight the icons on the sidebar whenever i pass the mouse cursor on them. However, everytime that i click on some icon nothing happens.

Maybe its something related to the update? I was using the older version without any problems whatsoever. I tried to do a clean install by deleting some infinity files that was placed in %appdata% folder but the problem remains.

Anyway, thanks in advance for any help that you guys can provide and sorry for my bad english.

When does the issue occur? Everytime i run infnity V3.0.8

@frank

@Rockytcp

Are you launching the Infinity app by ADMIN rights (as an admin), or just normal user ? Which OS version do you have ?

Frank can only help you with this issue though.

Hello, thanks for the reply. The issue happens everytime. Even if i launch the program by ADMIN rights or by the regular way. I tried both ways.

My OS is Windows 10 Pro 64 bits