Infinity Problems

Hello guys! I’m begging for help in Infinity my cheats won’t work (GTAV,PD2 etc…). So the problem is:
I can only click the execute cheat and it works fine but when i hotkey use it NOTHING when i try to rebind it and all other cheats like toggle NOTHING i’m smashing my keyboard to bind and NOTHING. Please help.

I’m counting on you guys i’ll wait as much long i need to just to fix this. Please.

Any private messages need to be delivered on this e-mail adress:

You should hide your mail adress.
- ICDV2.bat - use this to clear your cache and try again

It’s a quick made e-mail dont worry mate

This topic is important help guys

Did you tried what I told you to do?

1 Like

First i cannot do it nie cos its 00:58hour mate XD

But i checked IT and i dont understand it

Ah yes @N1ceToMeetYou have you even red the topic desc.?

No mate I just responded without reading what even the problem is. you know that’s what everyone does…

Obviously I have read it and clearing the cache fixed it for some people.


Still dont know how to clear the cache

I linked you a thread…
It clearly says what to do…
You didn’t even read it did you?

Erm o_O


Is a troll guys, you can go home :pig:

Piggy piggy go home now

I did mate…

Guys help Infinity screwed again, Infinity maked a infite Play loading button…

Nevermind it’s the cache clear go home sorry