Infinity updated

Last night I downloaded the latest update, but when I tried to run Infinity / wemod this morning my system tells me is the exe that the shortcut refers to has moved and it can not find it. I’ve tried doing a system search and I can’t find the program anywhere. Any idea what happened?

Happened to me for some reason after a windows update, might be the reason why.

Just reinstall and cross your fingers that it doesn’t vanish again.

WeMod installs to a usually hidden directory per user. If you are having trouble with the shortcut, you can recreate it yourself by going to C:\Users(Your Windows Login Name)\appdata\local\WeMod and making a shortcut of WeMod.exe to your desktop. If you can not see that directory in explorer, try entering %appdata% in the run box (WinKey-R).Then going to the WeMod directory.

1 Like

I ended up re-installing WeMod and it everything is working great again.

Not the case for me I got the windows update and it uninstalled VG I go to enable it does nothing…go to install it in VG install…loads and says “Can’t do this right now”. I’ve sent my application errors to frank and also noticed it in task manager that it suppendeds itself and starts a new one and does that over and over before telling me “It can’t do it right now”. So waiting on frank for info…

Also downloaded a new one and deleted it through my user id and deleting wemod off my C:/ Drive… still does the same thing…