Infinity v2.0 Login Issue

Just installed v2.0. It opens fine (and looks AMAZING), but it won’t let me log in. I click the “Login” button and it opens a web page called “undefined” ( that only gives me an “Open Infinity” option. I click that, and it does nothing. I closed Infinity and made sure the process wasn’t running, then tried the option again. Still does nothing. I’ve made sure to open Infinity as Admin, and have also made sure that my AV wasn’t interfering with it. I’ve also tried the “Sign Up” option (for s**** & giggles), and that brings me to the same “undefined” page above.

I have Win7 Ultimate x64, if that makes a difference.

To Clarify Infinity still detects my games, starts them, and works as expected (aside from individual tool issues due to updates, etc.). I can still add new trainers, and (as far as I can tell) Infinity works as is intended. The only problem I am encountering is the Login.

1 Like

Which web browser are you using?

I’m using the latest version of Chrome.

Press F12 in Chrome and see if there’s any errors in the console.

I have 4 errors with VPN running, and 2 errors with nothing active except the browser (no VPN). One error is happening due to me blocking Google analytics, the other is due to several ember_iquery issues from /assets/grippie. Not really sure what’s going on with the latter.

I’m having the same issue, but only after reinstalling infinity. none of the trainers worked for any of my games… I hit the button, hear the sound that indicated that it was turned on, but the cheat did not work. no error messages, just doesn’t work.
to fix this ^
I tried reinstalling infinity after deleting the .sdf in the Local Disk (C:)\Users\NAME\AppData\Roaming\DaringDevelopment\Infinity folder, and now I can’t login.

File not found. "infinity://auth/blahblahblah"
Check the file name for capitalization or other typing errors.
Check if the file was renamed, moved, or deleted. (<— I know I deleted it… so how do I fix this?) =)

1 Like

Not sure about your first issue… but for your other issue… you could try signing up as a new user

1 Like

That totally fixed the problem thanks! well one of them at least! :laughing:

Frank, I had to add infinity as a custom protocol for firefox to recognize in order to login to the app. There is definitely an issue. For anyone else having this issue, create a registry file with this code in it and then when you open the page it will sign you in.


@="URL:infinity Protocol"
"URL Protocol"=""



@="\"C:\\Users\\<Your computer username here>\\AppData\\Local\\infinity\\app-2.0.40\\infinity.exe\" \"%1\""

Yeah I’m trying to figure out why it’s not installing the protocol for some people. Not good :S Thanks for the reg info :thumbsup:

I see the registry, do I have to edit it to match what you have? Mines is there, so it’s not missing, but its not working.

Which browser are you using? If it’s in the registry, then your browser should pick it up,

Did you replace with the name of your main user folder? If you did then I am not sure.

No problemo. Just wanted to help anyone else having issues. I was a little miffed when I was forced to register an account to use Infinity then I got even more pissed when it wouldn’t work, lol. I’ve been told I’m too stubborn…

1 Like

I changed your post to <Your computer username here>. I hope he did change it and not blindly copy paste.