Infinity won't install and can't delete Cache

Hi guys i’ve been reading a few threads no here to help fix my issue but nothing seems to be able to help, i’m not entirely sure what to make of the error so i will paste it at the end of this. I downloaded the most recent update today and loaded up a game with it, about 5 minutes into me realising the cheats weren’t working, i closed the game, i then attempted to load up Infinity again but was greeted with a window that said “that shortcut has been removed or relocated” which made me surprised since that was the only way i had of getting into the app, didn’t make a shortcut or anything, i then went hunting but it appears that it has been removed completely from my pc, so i’ve been trying to install it for the last 30 minutes and keep getting an error message, i also read that deleting the cache helps, which i’ve tried multiple times to do manually, and even the automatic .bat file doesn’t work for deleting anything out of the cache for me, anyway any help would be greatly appreciated, i also can’t paste the error code here as for some reason it states i can’t place 2 links into this post.

Deactivate your antivirus

that’s already done, sorry i should’ve made that clear

Never mind, i seem to have fixed the problem myself

pls explain how so we can help other fellas in the future :pig:

Well i just completely unplugged my pc then plugged it back in and it seemed to do the job, not completely sure how it fixed it but oh well

1 Like

thanks for the intel, hard reset does the trick then :stuck_out_tongue: