Infinty can't find my games

Thanks, manually ponting infinity to the directory resolved the issue

I tried to mod Fallout Shelter, but it can’t find it, I’ve tried to manually point it, but it doesn’t seem to bring it up, what can I do to fix this

You need to point Infinity to the correct game base folder, which the includes all other folders as well, where the main exe/binary is located.

What is your game source, and version number ? If your game’s source, and/or the exe is named differently, then Infinity won’t be able to properly detect the Game.

The game uses the launcher, and the installation can be found under this path, e.g., C:\Program Files (x86)\ Launcher\games.

Sometimes Infinity cannot find the Game, because of the launcher. So Try to attach INFINITY, and activate the cheats, after you have fully loaded the Game’s level.

First, launch the game via STEAM, or any other installed source.

After that, once the game level has been loaded, just ALT+TAB back to your desktop and start Infinity. Click on the START GAME button to switch back to the game.

When the icon says “End Game”, this means the trainer has been activated.

You can only change the installed path, if you get the FIND GAME button prompt on top right side. If it says, “START GAME”, then Infinity has already detected the game folder.

You can click on the FIND GAME button, to manually select the game’s folder. This should automatically open the PICK FOLDER pop-up box and window.

1 Like

I have just recently installed today and I am having the same problems as above. I run No Mans Sky though Steam and after trying all of the above suggestions, cannot get it to start the game. No matter what I way I try. It does have the ‘start game’ button, but all I get is…

any advice please :slight_smile:

@Aram1100 Press ctrl+shift+d in infinity > console tab then click start game and see what errors pop up.

Thanx for the reply. Attached pic, which I hope will help, as I have no knowledge of what I am looking at…

That’s alright, i will guide you. Click on console next to element then click start game, when you take a screenshot, keep the console in focus :smiley:

Appreciate your time on this and I hope I have got the correct screen shot for you

1 Like

Yep, that’s it. For some reason, infinity can’t see the process.

I will tag @frank and discuss this with him, he might have an idea why.

Thank you again. I need to go out now for a while and will not be able to check back in again until tomorrow. I will check in the morning for any update. Please let me know if you need any more info, PC specs, OS, etc…

Thanks for the screenshot. Does this happen with other games in Infinity? Error code 5 means accessed denied, so Infinity is having trouble reading the open game. Does Infinity wind up asking you for admin permission (the UAC popup) before failing?

Hi Frank, I only recently discovered WeMod and Infinity, when looking for a reliable trainer for No Mans Sky. So as such, this is the only game I have running with Infinity. After finding this topic, I now always right click on the Infinity Icon and run as administrator. I have not seen any other popup asking for admin permission and the UH OH popup takes just a couple of seconds to appear, saying the game has closed. If it helps, I am running Windows 10 64bit, fully updated and use a Free version of Zone Alarm with only Windows security software running. I have tried putting Zone alarm in to ‘snooze mode’ and also disabling it for a few minutes, but still no joy! Would changing permissions on Steam, or game folder help, if that is possible?

Does it work when you run as admin manually? Changing permissions on the Steam folder won’t help.

Not sure what you mean by ‘manually’. Only way I know how to run as admin, is by right clicking on the infinity icon and choosing ‘run as administrator’. As a last resort, I have tried running the game first and then infinity. Tried both ways, Infinity first and then the game first, with and without admin. I always end up with the same 'UH OH popup’
I think it is time to thank you guys for trying to sort this and stop wasting your time. A real shame, as it would have been good to have virus free trainers.

I have the same problem.Firstly the programm recognize all my games but actually just found 2 games ( ONE OF THEM ITS NOT MINE ) Can i do something to repare it?

Are you using cracked games? if so, you need to manually select the folder. Go to the game then click on Find Game and select the folder where game is installed.

nop are original games from steam

Furthermore, when i try to find the game in (A-Z) or in latest , it only shows 2 games that are not alredy installed…XD (The same occurs when i intruduce the game name)

Delete the Infinity cache and it should fix it. You can do so by using this - ICDV2.bat -

It works …thank you very much!!!:grinning: