Issue with the shortcuts


So, before I was able to do shortcuts with my controller, but now (probably since the big update) I unfortunately can’t, it does simply nothing when I press a button whereas it worked perfeclty before

I hope this will get fix soon (there no precipitation tho) :slightly_smiling_face:

I am going to guess that you are referring to the non-hotkey capabilities of WeMod not working. As of the update only keyboard hotkeys are supported as part of the free trainer. Interactive controls a part of pro support features.

Wait, only keyboard hotkeys are supported now ?! :no_mouth:
I thought that “Interactive controls” stands for the utilisation of the mobile app, was thinking that also because the on/off buttons are lock but not the shortcut buttons… :face_with_raised_eyebrow:

Okay well I just checked on the website and they’re just talking about the remote app and the utilisation of it in the “Interactive controls” feature :

I don’t see any hotkeys resctrictions in this part.

Without knowing for sure I would say that Buttons are not Keys so WeMod free supporting Hot Keys would not include buttons. Also there is nothing anywhere on the site features lists that says WeMod, pro or free supports controller input for activating cheats. Maybe it just is not an official feature and the fact it did work for you before was an undocumented feature that was never intended.

There was nothing neither on the site when it was Infinity about supporting controller input…


Same for me here with a x360 controller so it is not just you. I have not read anything about restricting controller input so they might just have forgotten to include it. If it worked previusly I am sure they could make it work again. I will tag @frank and maybe he will drop by and give us some info.

Ah, thank you so much for understanding and letting us know your situatuon, and also for your help !

Yeah I’m quite sure that they could make it work again aswell as before, as you said it might be just a forgetfulness.
I really hope your tag will success because it worth it.

And by the way I also have a X360 controller.

Any news… ?

Ok so 7 months have passed and still no controller input, what’s the matter ?


I’ve reached out to confirm why this is, it may have been done during changes and left out intentionally but I’ll let you know when it’s confirmed to me :slightly_smiling_face:

We removed controller support because it was causing high CPU usage. Frank has a fix for this, but we have no ETA on when it will be implemented. Which WeMod games do you use a controller for?