Keep being told it can't innitiate

I have tried with ARK. I have turned off my Anti-spam and firewalls but I keep getting the same message. Error 5
I’m not sure what else I can do…

Disable battleye.

I am not the greatest with computers, so just to find out…where to look? it just a simple thing to turn off?

Are you aware you can only use infinity in your own server right?

I googled how to disable it and many options pop up, not sure wich works, so you should try them.

When launching the game from steam, you should have an option to play locally or something. Choose that then attach infinity.

I usually only play local to begin with. I have tried many times of starting it after I’m even in my game and it just gives me that Error code: 5 …saying it was disabled. Turning off firewall or anti-spam or both does nothing. I also have not seen anything saying battleeye. I’m going to keep l

error 5 means permission denied.

I don’t have the game so i can’t tell the exact steps. @unknown_v2 or someone else with the game can tell how you can play without that or if the trainer needs update.

cool…thx. It’s weird because a few days ago it wasn’t doing this…it played just fine then. If and when I see whats uo, I’ll post what I find here for anyone else who might have the issue.

Figured it out. To play without Battleye you have to select it from steam itself…I did not know this.
Right click and select the mode to play with. I should not have issues now…see, you learn something every day. lol