Last of us part 1 is not working


i just tried every possible way to download the mod and trainer but they are not working pls help me

Hello and welcome to the community. :slight_smile:

Where did you get your copy of the game from? Did you:

  • Buy it from Steam?
  • Buy it from Epic Games?
  • Download a cracked/pirated version?

The correct version of the game is not installed on your PC. You can see this because the button in the top-right should say “PLAY” if the game is installed on your machine, but instead it says “INSTALL GAME”.

İ buyed it from steam

Thank you for your reply. :slight_smile:

Launch the Steam client. And then install the game onto your PC.
Once the game is installed, the “INSTALL GAME” button on the trainer will change to a “PLAY” button, then you just press that to activate the trainer for the game.


my game is already downloaded

And when i try to add custom this appears
image

Thank you for your reply. :slight_smile:

You shouldn’t have needed to add a custom path. Once installed the trainer should detect it automatically.

What did you add as the custom path?

  • Note that you need to add the game’s .exe, which by default is in C:\Program Files (x86)\Steam\steamapps\common.
  • Any shortcuts on your desktop are not the game’s .exe, but a launcher, so not add this as a custom path.

image
İ added this one

image
and i just added these too after that one not worked and still its didnt worked

Just so you know, you don’t need to download trainers. Wemod is a program that you download and install, and from there, you can use any trainers. No need to download any trainers.

İ know it but i just want to try every way to fix it lol

I don’t own the game myself, so am unsure which is the correct .exe to link.

But a trick to try is to:

  1. Launch the game from Steam.
  2. Open Task Manager.
  3. Right click on the open game in Task Manager. Select Open File Location.
  4. A folder should open with the correct .exe. Link that file to WeMod.
1 Like

omg bro finnaly it worked thank you so much

2 Likes