App Horizon

Launching the program

I have a problem with wemod.

Because when I open the program it launches but does not appear in my desktop.

It is only showing in my start bar. But when I click there it does nothing.

1.I have uninstall the program multiple time but still no fix.
2. I have run the program by selecting (run as administrator) and still no fix

Any ideas to the problem.

Hello and welcome to WeMod. :slight_smile:

First of all, double check that you’re not opening it on a different desktop somehow:

  1. Press Windows Key + Tab
  2. At the top of this screen you’ll see your desktops
    If you have more than one desktop, switch to the other one to see if WeMod is running there instead of in the default desktop. Consider closing the other non-default desktops you have, if any, if you don’t need them.

If that’s not your case:

  1. Open Task Manager and make sure it’s expanded to show everything (button on the bottom)
  2. Find all instances of WeMod, including in Background Processes, and End Task them all
  3. Use the default Windows “Add Or Remove Programs” feature to remove WeMod
  4. Turn off your antivirus program
  5. Re-download WeMod, but from this direct link instead of from the website: https://api.wemod.com/client/download
  6. Once reinstalled, add WeMod as an exception in your antivirus before you launch it.

If you have BitDefender, see here: How to white-list WeMod in BitDefender! (or even better, get rid of it).