Load WeMod on start up? No thanks. How can I alter that setting?

I just rejoined (a contributing member for some years, but my account disappeared :frowning:), and now Wemod appeared when I turned my computer on. I don’t want to open upon starting my computer. I couldn’t loacte where the setting is to disable this feature. Can anyone help me please?

WeMod doesn’t start until you open it. You can check all processes that are set to run at startup in task manager if you are windows 10.

Thanks Chris. I suppose it was just an introductory type thing, as I (sadly) just rejoined. (Sadly because I had to rejoin because my account disappeared).

Check Six