App Horizon

Middle-earth: Shadow of War Cheats and Trainer for Steam


There has indeed been an update to the game. Most everything still kind of works but can break if left enabled between cut sceens/loading zones. Namely Unlimited Arrows. It will show you are at max, but the game will say you have none. Picking up more is impossible since you are at “max”. Only a complete game restart will fix it.


Ever since the sliders were made PRO only [Stupid decision -.-] the Exp cheat hasn’t worked, and it won’t even let me remap anything to test if it’s just my F9 key.


Smart decision.

The hotkeys and the sliders do the same thing so if the hotkey does not work the slider won’t either.
Not being able to remap the hotkey however isn’t something that should be happening.
Reinstall wemod see if that fixes it


I don’t see why they had to be made pro only. I never had issues with it before. Slider worked just fine, now the keys don’t work for it.


It was never supposed to be available for the public.
Instead of changing that immediately they decided to do it on the next big update


i’m experiencing an issue where the game crashes when inspecting bodies to hunt down the orc leaders and all that? I’m not sure if it’s related to the cheats I normally have just about anything activated except easy kills and unlimited skill points but I can play for however long I like but the game freezes right when I inspect. If anybody has any experience with this will you tag me? Thank you!


I add my voice to those asking, gently, for an update :slight_smile: thank you STN for all you do!


Silver coins still doesn’t work, and the date by the trainer hasn’t changed even though it’s been removed from the Requests board. Is something wrong? Is it unable to be fixed?


1 option not working is not enough for STN to download the entire game again to update it.


Shadow of war has no votes for an update.


I checked it three days ago and it had well over 1100. Something’s up. I personally contributed 20 vote tokens.


Games are only removed once they are updated. I’ve never seen shadow of war on the voting list for the updates.


When i tested the trainer, it wasn’t broken. It isn’t convenient/possible for me to individually test every option (have to play the game for x minutes/hours and progress, only possible to test in specific mission etc.) so i focus on the reported broken options and whether or not the cheat activates. All of them activated.

The reported broken options were “health” because it decreases which isn’t really broken because your real health never decreases and you can’t die. The game doesn’t update your real health with the display health until you get another hit. So first hit, display shows decrease but real value is still full. Second hit, health updates and your display health updates to full. And so on and so forth. I have mentioned here and the people complaining couldn’t get their player to die.

Next reported option was arrows. I can never replicate it and it seems to be happening for some people only. I don’t know if they’re modding, playing some DLC or something else.

So nothing was broken and it is really annoying for me to waste my time on false reports. The rest of the cheats activated as well and i thought if these two are falsely reported, the rest must be too. You can scroll up and see the reports “the trainer is working but crashes when left enabled”. How do i even fix that when it doesn’t happen for me. Rest are complaints about the PRO, sigh.

Can you report what is broken accurately? I’ll update it again.


I tested it again last night and everything worked that I could test without starting a new game.


The only feature that doesn’t seem to work for me is the Unlimited Coins.
I have tried spending coins while the cheat is enabled, as well as earning coins while it is enabled.
In both cases the addition/subtraction of coins occur regardless of the cheat.

Am I using it incorrectly?

Also, just to make sure, “Coins” refer to the White coins, in-game currency, called Mirian, correct?




Then I am fairly confident to claim that the “Unlimited Coins” feature does not work. :cry:

Here’s to hoping it’s an easy fix :slight_smile:


I also hope they fix it soon the unlimited perk point doesnt work either (also the normal coins)
And can you maybe add that you get like a thousand coins instead of unlimited?


Is it an easy fix?? cause i realy need those money XDXD


still dealing with crashing when inspecting a dead body to hunt a captain