App Horizon

Middle-earth: Shadow of War Cheats and Trainer for Steam


First, thanks for doing this!
I just want to report some bugs I seen while using this trainer. I am running the Steam Definitive version, 08/23/2018, I see 1.21 in the game.
Unlimited Focus - it is hit or miss sometimes, I would enable the cheat, either enter range mode or run, my focus would deplete all the to 0 and never refill. If I fast travel, it fills the bar, but the moment I move, it goes back to empty
Unlimited arrow - it just instantly crashes the game. But no big deal.
Unlimited coin - I assume this means if I want to upgrade the stronghold or the siege army, I will not see my coins decrease? But I am not see this effect.

Do you think you could look into this issue? I am glad to provide more detail if you need. Thank!


Seems it only breaks in the desert region. The focus works for everywhere else. The coin is easy enough to use cheat engine


Like 5il3nc3r said, the only thing that didn’t work for me was the Mirian cheat, which I mentioned in my first post (the only one I haven’t deleted. My other posts came across as bickering…not a good look :frowning:). I tested it on buying fortress upgrades and on upgrades for my orcs, both of which deducted Mirian from my overall count like normal, which is what led me to conclude it was broken.

I’m sorry you feel as though I’ve wasted your time. Mayhap I have. You’re very busy, and it’s true that one cheat not working does not merit a second look (unless we voted for it, which is what I got upset over and snapped at the community manager. I see your explanation and understand now.). I hope you have a good holiday season. <3


I don’t understand what you’re trying to say, nor do I understand what we’re supposed to glean from the quoted post. I’ve been staring at both messages for about 10 minutes and I’m still puzzled. I don’t think I’ve seen a message from the WeMod app that says “Open background” since I’ve started using it, so…I am confused.


how do i get my coins hack to work.
do i need to get to a certain point in the game?
and yes i did activate the coin hack.
even after turning it on, my coins still decrease after usage


Same here, all the other cheats work for me except unlimited coins.


Hello, i used the add exp amount option and now i am stuck at lvl 73 and always gaining a lot of skill points even when wemod is turned off, is my game file corrupted? I cant gain any more exp, it says lvl 73 is max lvl…

EDIT: today i tried advancing time and traveling from cirth ungol to minas morgul, after traveling i did a mission and the problem went away, i am now lvl 79 and reaching 80, if you come across this problem just turn off the trainer, launch the game, travel between locations and do any mission, it should be fixed aftwerwards, thank you for your time


Getting the Unlimited Arrow glitch as well, whenever I start or finish a mission, if I have Unlimited Arrows enabled, it shows full arrows but the game behaves as if I have no arrows. Can’t pick up arrows since it shows as full either. This only started occurring when I entered Act 2. Now it’s every mission, I have to do a full restart of the game to get the cheat to work again, and then it only lasts until the next mission.


Hello but i cant seem to get to level 80. Are you in level 80. I need lots of help


Same here. I’ve tried having unlimited coins enabled before spending coins and before dominating a captain, and neither seemed to trigger unlimited coins.


Trainer change my max lvl to 73 from 80, I need now reinstal game or is possible modded this back to lvl 80?


Ya probably have to start a new game


I started but problem is still there, 73 lvl max, i dont want reinstal game becouse it takes 12 hours to download…


Reinstalling the game will not solve this issue. You would need to use cheat engine to change your XP.


Keep adding xp?


I think reading the comments other people have the same problem too.
Like Chris said cheat engine probably would help
Read a couple comments up from wisp he seemed to solve the problem


Yeah i was reading but noone solve this problem


Cheat Engine change exp but when i got lvl 73 and when i m gonna get lvl 74 its says " maximum level reached ". So its not solve problem :c


Ok i solve a problem.

  1. Start new game
  2. Use cheat for XP and kill 3 capitans - it gave lvl 62
  3. Turn off game and trainer
  4. Turn on trainer and game ( You can use all cheats without XP cheat )
  5. Do all story line quests - it gave lvl 71 ( !!! WITHOUT CHEAT FOR XP !!! )
  6. Defend fortress 5 times - it gave lvl 80 ( !!! WITHOUT CHEAT FOR XP !!! )

It takes about 5-6 hours with fast kill and unlimited healt. But you cant turn on XP cheat after lvl 62 or it will crush on lvl 73 again.

Enjoy game and thanks for help :slight_smile:


@STN how about a Update to the current Version 1.21 of the Game?

Having again a working “Unlimited Money” Option in one of your Trainers would be nice!

Anyways. Best thanks for your work!