Mouse on Trainer

Hi at WeMod, so sorry to bother you I have been PRO now for a number of weeks but I do not know how to get my Mouse to operate the Trainer Assassins Creed Odyssey the Trainer works fine Just cannot get my mouse to work on the Trainer, would be really helpful to get a conclusion.
Kind Regards.

What happens when you try to activate cheats by clicking on them?

1 Like

Hi Chris, when I click on a item i.e. toggle God mode = 0 or any other item it shows a pencil that’s it I have tried all sorts to make it work.

You need to click the slider/button not the hotkey as that is how you edit them.

It says use Hotkeys to enable cheats, interactive controls are PRO only, I do not think that I am recognised as PRO, just a thought.

If it saying that then you are not logged into a Pro account. You need to make sure the username in the upper right is the same as the one you are signed into here.

There’s a down arrow in the top-right of the WeMod desktop app. Click this then “switch user” and log into your account. :slight_smile:

It says GoldenBean420, I have tried to put Warlordzero1 in that box earlier today but my username will not stay in that box, we may be getting closer to solving the issue:-)