Movement keys (keybinds) stop working

I LOVED webind at first but after playing it for about an hour, the movement (WASD) keys stop working and my character will not move forward, back, nor to the side. All other keybinds continue to work (ie he can jump) but he can not move. Then in a few minutes other keybinds fail to work. I’ve tried reloading WeMod and reloading my game multiple times and this happens after playing for about an hour in every single reload. I’ve tried changing the keybinds. Still happens. Please tell me what to do or I will have to stop using WeMod. Thank you, Pat Laster

Which game are you having issues with? I’ve never experienced this issue and I haven’t seen anyone else report this issue.

Medieval Dynasty

And after adding the items (logs, stones, basic building items) I wanted and plowing my fields (which takes about an hour), the darn keybinds have frozen or stopped working again!

Are you sure you aren’t over encumbered? I’m not seeing anyone else having issues with this specific game and WeMod doesn’t touch any of those keys.

1 Like

WHAT !?!?!?! Here is a photo of many other comments from users experiencing this exact same problem.


NOW I will spam! I’ll put this information on every social media that I can find.

I think you are misunderstanding the question. The game has a weight system, if you are adding items you can go over the weight limit which will stop you from moving.

Those 4 quotes you posted have nothing to do with what you are talking about. Those are referring to the hotkeys to activate the cheats and that issue was resolved several years ago.

1 Like