Need Help, When Installed Window Is blank nothing work

Nothing happens when i do this i dont see any console

It doesn’t open the developer tools in another window? Make sure you have Infinity open and it is the active window.

Doesnt open anything. its open & window is active but nothing happend, when i do control +shift +D

@frank any idea?

What Application /s Are based on Infinity / What programms i need for this? Java? Microsoft Visual ++? I think i need to repair something of this maybee or reinstall jst tell me what applications my systeam need for running infinity :smiley: or any other idea?

Infinity doesn’t need any dependencies apart from what comes installed on a fresh windows.

Run the icdv2 tool - - ICDV2.bat - then run infinity. If its a corrupted cache issue, infinity should load right up.

I downloaded ICDV2 - Auto tool and Runned it cleaned up and runned than infinity Automaticly but the same problem a blank window of infinity Appaer like the one on the screenshot in the first post

Is super rare that nothing appears when pressing Control+Shift+D, are you pressing them at the same time?
Is rare since the dev console would appear in a different window.

Yea , Filmed some shity clip to proof that nothing appaers when i press

  1. Uninstall
  2. See if there are any map called infinity in here, if it is delete it:
    C:\Users%username%\AppData\Local\Daring Development
  3. Run the ICDV2 tool and install the program again.

Some times this may happen due to your firewall or antivirus , because the software thinking the software is a malicious program but it isn’t. All you need to do is turn off your firewall or antivirus depending on what is stopping it then try relaunching and if that doesn’t work re-download it and that dosen’t work it may be your PC.:slight_smile:

MrPrecise followed ur steps uninstalled deleted the Daring Development Folder under Appdata it was in Roaming
Runned the tool and installed it again meanwhile firewall turned off and avast too …
Same Problem

I used multiple monitors with infinity and had no problem, but maybe in your case is causing problems? Can you test disabling the extra monitor/s and test?

Good idea but didnt worked i disabled the right monitor and fixed nothing rly same problem :smiley:

Could you do me a favor and check in the task manager if Infinity even uses ressources? And if so do the values change (especially RAM/Memory) or do they stay at the same value?

ofc @N1ceToMeetYou

if u need any other Information to help jst ask

Ahh you’re from germany I see :stuck_out_tongue:
Alright so something is blocking infinity from loading fully. It shows no reaction.
I read that you have Avast installed. Was it deactivated when you installed infinity aswell?
If not
Deactivate Avast
Deinstall Infinity

After that Put an exception For infinity and then start infnity. If it works activate Avast.

yea ,… Still the same problem followed ur steps made a vid so u can see ^^

But thanks for trying to help me :smiley:
Greetings Bloodyice

Nice music :smiley:

I’ll tag @frank not sure why the console isn’t showing up when you press ctrl+shift+d.

Your keyboard layout is different so maybe the keys aren’t registered. Try running on screen keyboard ( taskmanager > search > type osk.exe ) then hold ctrl+shift+d with infinity in focus and see if it pops up (might take a few tries).

frank can better help though

:smiley: some noncopyright music

as u can see it tryd but nothing appaerd
in the graphical interface with the keyboard it dont appaers when i press the Key D so i tryd Both
pressing it on my keyboard and on the graphical interface as u can see

This is my keyboard im using but should be a normal keyboard

Hope @frank may could help me and knows how to solve my problem :slight_smile:)