Need Help with Horizon,

I am trying to put dlc for call of duty black ops 2. while using package manager, everytime i try, i only get this message


“Acess to path (insert path) is denied,”
i have tried everything i found.
i have disabled UAC.
Ran as admin.
Reinstalled,
Used Old Versions.
Used Latest Version.
Using Different DLC / Files
Please Help ASAP.

Make sure the file(s) are not open in any other programs or apps. Also check the file(s) properties and make sure it’s not checked “Read Only”.

Not sure what you’re trying to do with the DLC but if you don’t have a Jtag/RGH modified 360 they will not work.

2 Likes

First of all, thank you for your response,
Second of all, i am trying to transfer the dlc to a flash drive,
i have tried everything you suggested,
and yes, i have a modded console, rgh to be exact.

Is it doing this with other files or not?

Have you tried drag & dropping the file directly into the gray area of Horizon instead of trying to open it in the package manager?

There might be some left-over files after uninstalling. Delete those (if there are any).

I think you should be able to set up a ftp connection to a computer. Then you wouldn’t need to use a flash drive.

2 Likes

Thank You!
No really thank you!
i almost lost hope!
(Edit: didn’t even know that you can drag and drop, thank you again!)