New update and this happens?

I’ve downloaded the new update and since this is all I can see??

reinstall wemod and next time use a screenshot

I have tried reinstalling and nothing happens

what happens when you press
CTRL+Shift+D

this comes up

Go to console and take a screenie

i tried reinstaling, AND IT DOES NOT ■■■■■■■ WORK! (INSTALLATION FAILED)
( OPEN SETUPLOG )

well? open the setup log and either upload it somewhere or past the content to pastebin so we can have a look at it.
If you can’t even follow simple instructions you shouldn’t get pissed

i litterally closed spotify of all things and it worked… well shiiit

My WeMod is loading properly but I’m having problems with one of the cheats

which one?

On two point hospital the ‘unlimited money’ and ‘no money requirement’ isn’t working. I’ve tried restarting both the game and WeMod

Vote for an update

Also… always install it as Administrator. Then also set the flag in Compatibility (most people don’t do this then wonder where the trainer list’s gone).

I’ve been using the mod for a while and it was working perfectly fine until now. Nothing is working and it’s rather frustrating

What’s more interesting is there aren’t others complaining of the same issue. You’re all alone in this topic. I wonder why…

I have no idea. I’m as confused as anyone. One day it’s working, next it’s not