App Horizon

Newbie needs help

Heloo folks just new to this modding lark but now frelling puzzled ok copy game save to usb but cannot get horizon to open tried extracting to desktop then into hz just not having it
game borderlands 2

am i being a total **** ?? I am missing some stage but do not know what please be gentle with a newbie

thanks

Ok, so Horizon is working fine or is it not opening?

Also, Horizon does not have a Borderlands 2 mod tool in it, but you do use Horizon to extract the Savegame.sav file that you find in the contents tab when you have your BL2 save opened in Horizon, that is what you mod with the Gibbed BL2 save editor, I will link you to that download below. If you have more questions, or need more help just ask.

Gibbed’s BL2 Save Editor rev237 Download

Rick’s Game stuff(home of Gibbed)

Alright so I have been researching for nearly four or five hours and I cant seem to find an answer to my issue. I hate to revive such an old topic but considering my recent investment in borderlands 2 I decided to play around with it and trying to get ahold of the Gibbed save editor. Well I downloaded everything and did extract the files into a folder but every time I try to run the application windows hits me with the error “Gibbed save editor has stopped working… Windows is searching for a solution.” It at that point it force closes, I have re-downloaded it on multiple occasions and even re-downloaded the .NET framework to see if that was the issue. Perhaps you can offer me some help then?

Try this link for Gibbed save editor. It’s updated as of 2 days ago so you may have better luck with this one: https://github.com/gibbed/Gibbed.Borderlands2/releases

Here’s a snapshot of the Rick’s Game Stuff page:

image

I know this is a late response and I appreciate the possible help but it didnt change anything I still get the same error message of the program has stopped work because of some unknown issue. I hav tried firing it up with administrative access… no go. I have done just about everything within my knowledge to try and get this damn thing to work

This is a long shot, but have you tried running it in compatibility mode for Win 7 or Win 10? Maybe there is a compatibility conflict. Not much else to check except a complete removal of the Gibbed editor then reboot then reinstall.

Yes I have tried running in compatibility mode, I suppose Imma have to run through and completely remove it, it could be conflicting with old files that I may have missed removing ot so Ill go through and do an absolute deep clean. Ill keep you posted, thanks for sticking with me

Throwing my 2 cents in here thinking when you extracted the zip to desktop? Maybe your AV , or windows firewall deleted a file or two ? Or maybe all the files did not go into the folder ?

Running a deep clean right now on the system and getting rid of all files associated with the program right now, and thanks again for the help. I dont know if the files are being deleted if I havent seen a complete setup of it before. I will say it is technically my first time utilizing the program in a few years so things could have changed

Edit: Well the deep clean aided in nothing, I went through every scrap, every version of the files to which could possibly on the computer, anything tagged with BL2, and Gibbed had been removed before I redownloaded the editor again and it still force stopped for no reason i can locate

Edit 2: So I went through Gibbed’s stuff to download another save editor and the other one worked just fine so perhaps it is a file issue? The one I nabbed is the dead space 2 save editor, i tried downloading the Borderlands and borderlands pre sequel editors but they also showed the same issue as with the borderlands 2 save editor force stopping

Do you have the .Net framework 4. It needs that to work.
Trying to narrow it down too. Puzzling to why wont work.

Yes I do have the net framework and made sure it is up to date, including deleting and redownloading it then proceeding to double check via Microsoft repairing. Everything is fine on that end

Check for an event in event viewer for unexpected application crashes. The event id will be generic, but will give some clue as to what it is.

Faulting application name: Gibbed.BorderlandsOz.SaveEdit.exe, version: 1.0.0.0, time stamp: 0x5cebfc3a
Faulting module name: KERNELBASE.dll, version: 6.1.7601.18409, time stamp: 0x5315a05a
Exception code: 0xc06d007e
Fault offset: 0x000000000000940d
Faulting process id: 0x1b64
Faulting application start time: 0x01d5224caffe978d
Faulting application path: C:\Users\Owner\Desktop\Save Editor\Gibbed.BorderlandsOz.SaveEdit.exe
Faulting module path: C:\Windows\system32\KERNELBASE.dll
Report Id: f01b1916-8e3f-11e9-a30b-00248c641baa

This is the log that I was able to recover, does this make sense to either of you two?
Also this was from the borderlands pre sequel one I can nab the log from the Borderlands 2 and see if its the same

The exception code ‘0xc06d007e’ is very generic and could be any number of things. First thing to check for are driver updates. The log basically traces the fault back to one or more files: those being your Gibbed software and the KERNELBASE.dll Windows file.

After you check your drivers for updates (device manager is easiest), run an SFC in an elevated command prompt: command is sfc /scannow. This will cross reference all working Windows files against those that may be corrupt and replace the corrupt ones.

I know that’s a mouthful, but it’s the best I can come up with from the log.

So I ran the drivers and apparently everything is up to date according to the device manager however, when I was running the command prompt it said that Windows Resource Protection could not start the repair process

Ah, in elevated command prompt, type net start trustedinstaller. This should allow you to run the sfc.

Well so this happened and doesnt sound to pretty, feels like Im needing tech support at this effing point…

Despite your troubles, we are getting close to the solution. The error you are getting is telling us that your Windows image is corrupted.

EDIT: I completely forgot that the utility requires activation to run the repair :man_facepalming: so I removed the link. Here’s a video that briefly show an alternate method of enabling the trustedinstaller service to run the sfc: https://www.youtube.com/watch?v=tA15L2F2eOA

Let me know if you have any further issues.

Hi, I was using the tool with my memory, I injected a file “Limbo” Game successfully and then it said something about an error and now none of my devices recognize the USB memory, could you please guide me as to how may I resolve it?

Can you post a screenshot of the error?