No gamedetection

Infinity had troubles detecting the Max Payne.exe file. Now with the new update for the Dying Light-cheats, Infinity can’t detect the gamefile although everything worked before the update. I hope you can help me…

Use the icdv tool, I can’t provide a link but I’m sure @STN could provide one once he sees this

What it will do is clear your cache and infinity should be able to find your game file.

Do you mean this code and where do I paste it in ?
Thanks for the fast reply

Tbh, I don’t even know what the icdv tool is, I have just seen STN tell people to use it when this happens and it works, thats why I left it to STN to plug the link on this post :frowning: Sorry

@Rinocerotis @Jhinn

The tool is called ICDV2 and is short for Infinity cache deleter version 2. It deletes the Infinity cache files located at appdata\roaming.

I don’t think deleting to cache would fix your issue but it might be worth a shot

Try starting the game before you press start game in Infinity.

Edit: spelling errors and wrong link.

Thank you @sNaKe I didn’t know the proper name for it, I have only seen STN call it icdv. :frowning:

Yeah I don’t think I ever explained the name before.

1 Like

It kinda worked. I had to add my games manually but all worked.
Thanks to all kind people helped me

1 Like

Try to run and attach INFINITY, after you have loaded the game level. You can alt+tab as well, so that you can switch between the game and Infinity tool.

No need to clear any cache folder. Though, if the game has got an update, then the DEV might be able to help you with this issue.

No problem, just happy to help.

Restart Infinity and see if it works now.