No Games Found At all

Infinty used to work before but I do not know what happened. It Now says that their are no games found but there were games found before. I reinstalled it already and that did not fix the issue. The strange thing is when I go to the section when it says “Dishonored 2 Cheats Now Available” and I click on it that added Dishonored 2 to my popular my latest and A-Z but just Dishonored 2 no other games. I also already checked my internet and it is in working order.

Use that to clean your cache and try again: - ICDV2.bat -

1 Like

Thank You that solved my problem.

1 Like

Great! :+1:

My version of Infinity has found only 5 games and I have many more than that in my steam library…how do I get the mod to recognize them? This is baffling!

First off.
Are those games even supported by infinity?
Use the solution I mentioned above.
If it still doesn’t show Supported Games by infinity press CTRL+SHIFT+D
And see if there are any errors shown.

I would not have a clue as to how to do all that coding to clear my cache…is there a reason why it won’t recognize the games in my steam library? I don’t have allof them installed at the moment could that be a problem?
I did install one of the games on the list but it said it could not find it. I don’t now what folder to use for a steam game that is in the steam library.

You don’t have to do anything other than downloading that file and starting it.
Not installed games will not be shown in your games list. You can always direct Infinity to a folder if it does not find it.
And normally it’s just the root folder.
What game are you trying to find?

Infinity only recognizes games that are installed. You can also go to Popular/Latest tab and select the game then manually direct it to where your game is installed.

Which game are you having trouble with?