"No supported trainers available"

It says this with a lot of games after the new update/layout. For NBA 2K18, Max Payne 3, Europa Universalis IV and a lot more. These trainers work fine even though my game version is newer. I should still be able to use an “old” trainer on a newer game version. Like WTF.

Issue is already reported and will be fixed in due time

2 Likes

Hi
Add Middle-earth: Shadow of War (Microsoft Store version) to the list.
Glad to hear the issue is known and being fixed.

1 Like

SOW had an update recently so the version number does not match any version for the trainer. Until it is updated it will show that.

In the previous version of Infinity, I could load an out-of-date trainer and some of the cheats would work.
In the new version, I get an error by Infinity, that prevents me from loading trainers.

This is an improvement over yesterday’s release of Infinity, that showed no trainers at all.

Hope this info helps you fix it.

Yesterday’s release of Infinity May 12, 2018 3:00 AM:

Today’s release of Infinity May 13, 2018 4:50 AM :


same thing with halo wars 2

1 Like

We’re looking into this and it will be fixed ASAP.

Thanks for the detailed report!

1 Like

I’m having the same issue, with every Windows Store game.
(to add: I realise that the Windows Store games and trainers are not the most ‘used’ trainers in Infinity. However, I’ve noticed myself that old versions of the trainers often still work, either fully or to an extent. Therefore, might I suggest just enabling to launch Windows Store games with old trainers? That will work in most cases imho)

1 Like