None of my games sill sync/'fix'

using mostly steam games, nothing online. worked a few days ago on warhammer 40k soulstorm, now noting works.
even tried moving steam into program files in the hope that it would find the games itself, which it wasnt doing, but i was able to use fix to add them. now nothing works, when i try hover add the whole wemod interface freezes and i get the red naught/circle with line through it.

any ideas on how to fix this?

Try switching to the beta channel

Even thi it says dragon ball it shows how to change it and see what happens

Right, you can only use the app with PRO. so what youre saying is if i want wemod to work I have to pay…
You can’t connect to wemod remote/app without pro as the sync function for your PC is only visible/accesible with PRO.

That is not the case at all, no.

When the trainer is running on your PC, simply use the hotkeys to activate or deactivate the cheats, just like every other trainer on the internet. You do not need Pro to activate cheats.

However, you would need Pro if you’d like to:

  • Use the trainer on your tablet or smartphone via a remote mobile app (as opposed to the desktop app).
  • Turn cheats on by clicking them in the trainer as opposed to using hotkeys.

Using the cheats is free. Pro is an optional add-on and is not needed to run any cheats. However, it does buy the devs and trainer makers a cup of coffee to thank them for their time.

Ravenfyre, please see the above solution to the program not working or recognising any EXE.


I’m afraid you are mistaken. Pro is not required to switch to the Beta version of WeMod, nor is the remote app required for doing so.

Make sure you are clicking the down arrow in the top-right of WeMod.
Then select Settings.
Then change “Stable” to “Beta” under the release channel heading.
When you’ve done that you’ll need to close WeMod completely (ie via Task Manager) and then launch it again.

My sincere apologies, I cant find this BETA/STANDARD in my PC but perhaps I need to do a direct download update, recent updates nay have failed due to an older base client etc.

Updated client manually via website, I think in app updates were failed but masked due to some error on my PC. All fixed and self locating files again wooo!

Thanks guys!

I’m glad it is working for you now. :slight_smile:

If you haven’t used WeMod for some time then yes it was possible that it was far too out of date and needed to be reinstalled again from the website. Don’t forget to log back into your WeMod account in the software if you haven’t already (down arrow in top-right > Switch User).

Enjoy using WeMod and always feel free to post here in the forum if you run into any issues or have any questions about anything. We are very happy to help. :slight_smile:

1 Like

Why does The trainer for No mans sky not work for unlimited any thing???

@Tenchu58 - Welcome to the WeMod community.

Please see this recent staff post in the official thread for the trainer by clicking here: No Man's Sky Cheats and Trainer for Steam. Thank you.