Noob questions on Jtag

My friend just handed me his old Jtag, was told the newest game he has used on it was Red Dead Redemption. It has XEX Loader v0.26 and currently has xbox dashboard 2.0.6955.0.

I was wanting to be able to use some trainers for some newer games as well as load burnt games.

I only see new tutorials using USB drives, would that still work for such an old system or do I need to do an older update first?

Edit: Attempting to add xex menu 1.1 to the hdd
Can’t find a version that is able to just load on to the HDD, everything I see wants to be loaded on to the USB and then installed but since my dashboard isn’t that high I can’t do it.

Edit: So far I have found a Xex Menu 1.1 iso that worked for me…uploaded it here in case anyone else needs it.
Burn the iso to a cd or dvd and then load in your jtag, press RB and then Y. Go to DVD and copy the Code9999 folder. Then go to the HDD1 and paste it in to the Content folder. Hold RB+LB+LT+RT and then go to My Games to locate XeX Menu 1.1

You will need to update it is pretty simple and there are literally hundreds of tutorials out there on how to do it.

You will need to update your dash. It is simple enough to do and there are plenty of tutorials on YouTube. Then you can work on getting the newer xex nd dash launch.

I suggest watching this series of JTAG/RGH Tutorials…

I used these when I first got myself a modified and they great. Besides asking the other forum members for help, the videos were very helpful and new-user friendly. If you get stuck though, send me a message and I will gladly help where I can :wink:

Thanks! I have downloaded xex menu 1.1 iso and have now successfully moved it over to the HDD.

Would that let me read a USB even if my dash isn’t up to the USB update?

Update: I have successfully loaded a USB using xex menu and started up Flash360, used that to back up the nand…learned its a xenon.

Can’t get the most up to date files from Team Xecuter at the moment as the site was compromised with a keylogger :confused: Guess I am done until that is back up.

Edit: How can I find out if this machine used an R-Jtag or Aud_Clamp or neither? Searching Google I see responses through different forums that Xenon boards use neither? My friend is pretty sure it is neither.

I downloaded the newest build 17148, can I jump straight to that? Or do I need to find the avatar and kinect builds too?

I see my nand has 2 bad blocks >_<

Can’t get my cpu key or dvd key from pressing the eject button through xell. Any other ways?

check through system info in dashlaunch yo

I have figured it out using the old fuse set method, I tried dashlaunch a while ago but the xbox is so old that its kernel was to low to get dashlaunch to even load. Was a nightmare but I finally got the kernel updated to 16756, now I just need to figure out how to get it up to date with one of the newest versions and get kinect/avatar on there too so all the games work with it.

It’s as straight forward as sticking it on a USB stick then plug it into your console and it will automatically do the rest. The link to the videos I sent you explains everything, including the Avatar update.

I have the system fully updated to 17150 now, working on getting Avatar and Kinect files installed.

Can’t seem to get the system to see the $SystemUpdate Had to rename it to $$ystemUpdate

if you have stealth files and you’re unbanned you can just connect to xbl and download them, pretty easy. Or if you updated your nand with xebuild you can just include it when you update your nand

Good to know for next time