Object already exists!

hi, im new to Horizon, never heard of it until a few minuets ago, already I tried to save edit my Oblivion save, when i was finished, following step by step info from youtube, I tried to save, but it came up with the following: An error has occured while writing back to the loaded package! If you see a developer, the following message will help him resolve the issue: Object already exists.

Any ideas? because after that I hoped it was a one game thing, but now as im save editing my just cause 2, the same thing happens!


Try this:

  1. Extract the save you want to mod to your desktop by simply dragging it out of the Horizon window.
  2. Drag it back into Horizon and mod what you want and choose to save.
  3. Now choose to Save to Device in the top right corner of your opened save package, it will ask if you want to save changes before saving, choose yes, now you should get a message about the item already exists on the device, would you like to overwrite it? choose yes.

Thx, I’ll try this when I get the chance, I’ll confirm if it works or not…

ummm, okay, so i dragged it out onto the desktop, then dragged it back in, it said this file already exists, so i overwrite that, and then i mod it and when i press save, the object already exists thing comes up just like every time, the only thing i did different was dragging it out and then back before modding. I would LOVE to have this problem fixed… so if anything comes to mind, please try and help.

Did not work…AT ALL…no matter what i do it will ALWAYS say “Object Always Exists” i haven’t tried it with a HDD cause i don’t know how to use those. Does my xbox need to be off? I have been trying to mod my account(Castle Crashers) and nothing has been working.