Oblivion bug

Ok so I opened my save in horizon and hit mod file and it opened up I did what I wanted to do and then saved. I then went and put the save back on 360 and tried to play it and it was corrupt which never happened to me before so I repeated everything about 5-6 more times and then decided to go to my backup save of the same file and nulled it’s ids and then did the same thing as before but once I opened the save up I was randomly banned for 4 days. Is there a way to fix it??? or am I S.O.L. for 4 days? It is my save not someone else’s I did give my save away to someone else and have them hex edit it for me and then I rehashed and resigned it back to my Ids and then did what I said above. The first 6-7 times I did it nothing bad happened other than my save being corrupted probably because I did too much at once or did something I wasn’t supposed to do.

I removed the restriction.

I’m not sure why it’s not working. I’ve tested that editor out for a week straight :confused:

Did you use Horizon’s device explorer or another tool?

I used another tool because horizons device explorer wouldn’t let me exit out of my usb device which wouldn’t allow me to safely remove hardware. So I exited out of horizon and used usbxtaf and then while still in usbxtaf I went back into Horizon and did my modding and what I said originally happened. On your next update please make it so you can close your device so we don’t have to close horizon every time we want to remove our usb?

Also I needed the inventory editor that is the reason why I went and bought horizon diamond. I am too lazy to hex edit all the items I want in since that takes way too much time and energy. I know how to do it, I am just lazy and hate hex editing. I only hex edit Magicka and health so I can have infinite and to make all skills stay on since I found out that if your a vampire/or you level up your skills seem to go back to their original state that is why hex editing items than doing the scroll clone glitch makes it so they effects stay on. I have a character with 10000 life detect always on no need of any item and since I am a vampire I did fire resistance 10000000% and for an added fun I added pretty much every ability like water walking, breath under water etc. all of those good abilities are always active. I am getting ready for skyrim so I went and bought oblivion since My original copy was too scratched up so I bought a new one. I have all dlc so I am able to do everything. Horizon’s oblivion tool is the best simply because of the inventory editor. We all want that function since we are too lazy to just go out and hex edit all items.

Would you be able to start your game over and try it again?

Horizon locks the files on your device while it’s in use. It’s okay to unplug it as long as Horizon isn’t doing anything with it.

Don’t use XTAF Explorer, it has known allocation issues, which can corrupt files.

Yeah I can but I would have to go to my friends house and use his computer since I pc modded it using obmm. My netbook won’t let me use obmm so I have to use my friends computer. I did that so I could edit it’s race and add my own testing hall/evil lair. Vampire stone that turns you into a Vampire. And also made me the leader of the vampire faction. It is very annoying to do all of that but I could do it again it would just take some time since I would have to start over from the beginning. Thank you Now I can use Oblivion again so at the very least I can add items to another of my gamesaves although it is also made due to using obmm. I hope it doesn’t have the same problem.

Thanks for that info although it never done that to me before. well I guess not until today.

I’m also having the corruption problem. I move the game save from my HDD on my xbox to my flash drive that is compatible with the xbox. I mod everything to my liking and i dont at all mess with where my character is at on the map, then i hit save close horizon then safely remove my flash drive put it back in the xbox and when i try and load the game it says it is corrupted. Why is it corrupting the game save and how do i stop it from doing this?

let me start by saying i love the horizon moding tool but since u guys updated i havent been able to mod my person on oblivion and i tried everything i started a new person and everything is there a way to fix this problem or delete or remove the update PLZ get back to me=\

I’m going to work on a potential fix for this tonight.

thank you since it is annoying to hex all the items in. it takes a long time and effort to do that. I am experienced when it comes to hexing and modding game saves in general and I never have any resigning problems I always resign it using its own resigner or modio/horizon/saio all of those work for me since all of them fix the gamesaves. For ones that need resigners I use the ones that they have for them. I just made a golden saint character and I am trying to get their armor/weapon on them and it is annoying when horizon keeps corrupting my save. I really hope you can fix it sometime soon <3 <3 since all of us that are playing oblivion to get ready for skyrim need the save editor that horizon has. well most of us are lazy and hate hex editing I do hex edit so yeah. I am just lazy.

It’s making me sad that i can’t mod my Oblivion save because the only other option is using modio and they make you pay to mod oblivion. :anguished: hopefully there is a fix to this problem as it seems that this problem wasnt there before the update

Modio’s tool doesn’t work.

it works for me. but it doesn’t let you mod stats that are already above 100. you can only open a save if the stats are 100 or below. and It doesn’t have the inventory editor that is the reason why it stinks. I only care about adding items to my inventory right now.

If you wanted, you can upload your save and tell me what items you want and I will add them using the PC version then convert your save back and re-upload it. :smile:

yeah so oblivion is still having issues. i have the same problem. always get a corrupt file. if we could get this fixed soon that would be awesome. but it probably wont be. ahhhhh well. thanks.

LOL I went out and got the game yesterday just to mod it. Same thing corrupt game save. Modio is crap. I have faith in you Cheater :smile:

you corrupt your profile?
using a save game tool.

lol good eye.