Outward Definitive Edition Cheats and Trainer for Steam

Did anyone read this and notify FLiNG?

I just got the game and I cant even start the trainer. Please update

Can we get an Epic version, please?

Hello, could you please create or amend the current mods for use with the current version of Outward Definitive Edition. We can not utilize the We-Mod mods you created with the newest version of the game. Thank you.

Hey, I looked on the discussions here to try and figure this out when I couldn’t launch either. I found a fix for myself that may work for others!

(Scroll to “Definitive Edition” section for specifics, what follows next relates to the original outward.exe that was included with the DE and how to play that version even with DE installed)

You are right that the trainer is trying to find the Definitive Edition .exe, and it doesn’t find it by default because of the way the Steam version updated. I bought this game before definitive edition released and these just wouldn’t launch for me, because I apparently had the old version of Outward, even though I saw the big WeMOD “Play” button lit up. I was able to navigate to the original Outward on WeMOD, link my “Outward.exe” to it, and was able to launch that version of the game (after putting it in beta as instructed, did not effect saves when switched which was nice).

When upgrading to the DE through the purchase of the Three Brothers DLC (or now just simply buying the game since the original is no longer sold because it is included in the DE), there is an entirely new folder in the Outward file. It looks like:

(driver Outward is stored on, usually (C:)

That is where the file “Outward Definitive Edition.exe” can be found, as well as the other necessary files relating to DE. To get WeMOD to recognize and launch it, click the arrow to the side of the large “Play” button in the upper right corner. Find that “Outward Definitive Edition.exe” file by following the steps above, and drag that file into the designated area on that little menu under the “Play” button.
That should launch the proper .exe and the codes should work. You can either launch by pressing the “Play” button or the play symbol next to the .exe you just popped in there. It should launch from WeMOD like usual, no need to select a version of Outward from Steam when launched. I hope this helps, if so, pass it along. If not, I can try to troubleshoot, otherwise it very well may need an update.

(P.S the WeMOD codes work great in conjunction with the debug menu as well. If this still doesn’t work, the debug menu (simply search “outward debug menu,” click on the wiki and follow instructions) includes a lot of the codes here, like maxed stats and health, as well as item spawns and more)


I purchased the original Outward a year or so back and played a few hours. I recently tried to get back into it and WeMod said “These mods may not work with your game version.” Did a little research and discovered the Definitive edition was out so I purchased that and tried again. Same thing. So I tried what you suggested about clicking the side arrow and getting WeMod to recognize and launch the correct game and I get the same message about the mods not working with my game version. I tried launching it anyway and most mods seem to work, but not sure for how long, or whether I’m going to lose any progress if it stops working. Any ideas?

I don’t know why WeMod would give that message, but as long as the codes work, that’s what matters. I’m not sure which .exe you’re launching, the original Outward or the definitive edition, but let me see if I can be of some help (this may be long, will try to summarize at the end)

WeMod has codes for both the original Outward and the Definite Edition (DE). This is important because if you try to get WeMod to launch, say, the original Outward.exe though the code page for DE, they probably won’t work, and vice versa. If that was already known and wasn’t the problem, my next suggestion would be, if you’re trying to launch the original Outward from the correct page, the trainer says the following;

You need to select default mono branch for these mods to work.
In steam library, right click on the game – Properties – BETAS – Choose “default-mono – Public default branch (mono)” version.

Before I got the DE, this is what I did and it worked, but I do not think this is necessary for the DE, since the message isn’t on that pages trainer. I know this is confusing, I still don’t understand why they did things this way, but here we are. Regarding the little “game version may not work,” I wouldn’t worry too much about that, especially if the codes are working. If you want, you can try every code while in game and make a note of what is and isn’t working, but if you’d rather just play with the ones you want that do work, I would suggest just keeping an eye on the game as you play to make sure the codes are working and continue to work when loading saves after launching through WeMod.

The loss of data, however, gets a little weirder. If you started on the original Outward, the developers claim you’ll have to make a new character for the DE. I personally was able to use my old character, as well as as new one I made in DE, from the load section of the main menu. I don’t know what this means or if it will work for you, but that’s something to keep in mind. If you have a character on original Outward you want to continue and use codes with, try the code page on WeMod with the original .exe attached to it. Bottom line; if you do that and the codes you want work, and continue to work when loading back in using WeMod, that’s what’s important. If you want to start a new character in the DE, linking the proper .exe to the corresponding page and launching with that big ol’ play button should work as well. If launching through Steam and not WeMod, just an example here, Steam will ask if you want to launch the original or definitive edition of the game. Linking the proper .exe to the right trainer pages is supposed to bypass this, but I’ll admit I haven’t played the OG after purchasing the DE (can definitely do that and get back to you if that’s what you’re trying to do).

Summary: so long as you’re using the correct page and the codes you want to use continue to work through subsequent playthroughs/loaded saves, that’s what’s most important. I wouldn’t worry about the version message because both this trainer and the game haven’t been updated in months, so there shouldn’t be anything that could have significantly changed. DE and OG Outward have their own save files, they’re essentially separate games, but in my case I was able to use both files in DE. WeMod codes, as far as I know, will not break or fail, especially on older games. If they do, the author of the trainer will have to be notified so it can be fixed (not super sure how to do that).

If you want to continue to troubleshoot, I’ll do my best to help ya out, hope this helped even the smallest bit (also cool with clarifying things, I can get all over the place with my thoughts)! It doesn’t help that both versions on WeMod use the same background image, that’s annoying, the devs decision with two .exe’s is annoying. But, if it helps, some stats from both trainer pages can be a verifying tool. The OG Outward has “30,113 members play this” on the “Info” tab with the authors name, and Outward DE has “11,371 members play this” on the same tab. Author for DE is “FLiNg” and the author for OG is “STiNGERR” just to clarify which page is which if that ends up being an issue.

1 Like

Thank you so much for that reply!

Yesterday I spent a few hours in the game trying out all the mods and they seem to work fine so despite the message about it not being compatible, they work.

I have to admit, I do find the fact that there are two .exe files - one for OG and one for DE - a little confusing and I couldn’t figure out which one was launching. What I decided to do was uninstall the game from Steam and install again. When I launched it asked me which version I wanted to play and I was able to choose DE. WeMod however, still said that the mods were not compatible with my game version, but they worked.

One thing that did happen was that I lost my old character. When I started up again I had to start from scratch but honestly, it’s been over a year since I played so I didn’t care too much. Hopefully when I go in later today my save is still there!

Thanks again for the very thorough reply. I am an older gamer and sometimes I get lost in all the technicalities. I like to play games for enjoyment and the experience not the challenge. WeMod makes a lot of difficult games accessible and for that I am very grateful.

1 Like

Hey, happy to help! And glad the codes work!

Yeah, the two .exe files make things extra weird when using WeMod. So that Steam message asking which version you want to play is good because that means it recognizes both of the .exe files. It should be possible to link the proper .exe to the correct trainer pages and launch through WeMod without issue (I find just pressing the big ol play button after linking the proper .exe works best). Still unsure why WeMod would give that little alert message, but again; so long as the codes work, that’s what matters most.

Bummer you lost your character, that may have happened during the reinstall, or that character isn’t present in the DE version of the game (honestly that’s how it’s supposed to work, it may still exist in the OG game’s saves though if that file wasn’t touched). Yeah, your save, if made on DE and then launching the DE through WeMod, should definitely be there and the codes should work! If not, I’m again happy to try and figure it out with you.

Happy to help, any area I have knowledge in I’m happy to share. I can definitely relate to the confusing technicalities of it all, I need to look up a guide for half the stuff I encounter. WeMod has been a huge help in my gaming ventures as well, sometimes even just launching through the trainer to have that “just in case” code at the ready if something gets too stressful is huge. Glad you’re a part of the community!

1 Like