my pc restart while playing games, any solutions ?

Make sure your mods don’t conflict. You’re being kinda vague though.

why that happen to you reason windows trying to fix problem or error and for complete fix it automatically restart and here is how to make it dont automatically restart:

  • right click on “Computer” on “Start” menu then left click “Properties”
  • after that click on “Advanced system settings”
  • then in “Advanced” left click on “Settings” on “Startup and Recovery” part
  • in “Startup and Recovery” window Uncheck “Automatically restart”
  • then click “OK” and “OK”

now it will not Automatically restart.

Please don’t gravedig. This thread is over 3 weeks old.