PGDN Glitch | Can't rebind a key | Conan Exiles

Hello! I just recently purchased the game Conan Exiles in hopes of playing it I found that once I tried rebinding it would automatically change it to “PGDN,” not exactly sure what it is but whenever I try to change it, it never works. It simply changes back to PGDN. I tried loading the game to see if it was just a visual glitch and that my key was actually bound, but that wasn’t the case. After launching the game I constantly hear the key tick (The sound that activates after pressing a bind) and it won’t stop. Not matter what I do, even looking to somehow unbind it it won’t change. Anyone else with this problem? If so let me know, and better yet, let me know how to end this. Thank you for all your help!

Is your Page Down key pressed by any chance?

If its a bug, @frank will fix it when he wakes up.

No it’s not, when I simply try to replace the bind it would just switch back to PGDN. Thanks for replying!

Do you have any controllers plugged in?
Steering wheels or something of that sorts? If so unplug them.

I don’t have anything besides my flash drive and Headset.

@STN @N1ceToMeetYou I finally got it to work! Not exactly sure what the problem was, but I can finally rebind my kets without it automatically switching to PGDN. Thanks for the help!