Possible Problem with enabling cheats after update

Before updating Wemod this morning i had no problems with activating cheats, but at present time after updating I’m having trouble with Enabling cheats for Dragon Age Origins Ultimate Edition on Steam. None of them are working now and were working before update.

I tried restarting Wemod and the game several times its loading up the correct exe and still doesn’t work

The update only changed the cheat notes/instructions separation. What happens when you try to enable them?

They just don’t seem to work after applying the cheats or pressing apply that need them, shortcut keys also don’t seem to work either.

I know all of them worked on the 7th, and after the update none seemed to work.

What happens when you try to enable the cheat? Does it immediately turn back off?
If that is the case, try adding these two WeMod folders to your anti-virus’ exception list.


There’s a full troubleshooting thread here: "Wemod failed loading the cheats into your game" / "We’re having trouble downloading the cheats" - #2 by Ravenfyre. :slight_smile:

I have no trouble loading other game cheats up, antivirus doesn’t give me any trouble.

The ones that do work are the options that turn on and off, but the rest where you have to “Apply” by either tapping on it or by using the shortcut key command.

Remove Spells
Add 5 Attribute
Add 5 Talent
Add 5 Skills
Add Level
Add 1k Exp
Add 5k Gold

These worked before the update and suddenly after update they are broken and no longer work.

I made some changes to the backend. Can you let me know if that fixed it?

They now work thank you, but it seems to close out the game via alt tabbing. I shall try with the overlay.