Problem on the application of my touch pad on Wemod

Hello everyone,

My problem is on wemod on the application of my new touchpad which is Danew Dslide 1013QC. When I run Wemod on a computer, I enter my PIN code with my tablet to be in Pro to play my video game ! The wemod starts without any problem with my antivirus. When I’m in the game part with wemod. My touchpad when I press on my touch screen. Activate with my finger! He is always on Off instead of On !

If I’m understanding this correctly, the cheats don’t activate on your tablet, but they work fine on your PC?

As you can see on the first picture ! All cheats stay on Off and then! When I press my tablet to activate while remaining press it is always on Off instead On! When I try to press my computer keyboard it does not work !

Did you click “Play” in WeMod and did it change to “Playing”?

When I run wemod to play my video game that recognizes perfectly! Then I put my pin code with using my tablet. I start playing to play with wemod and when I’m in the game! When I try to activate the cheat with my tablet or my computer to press numbers it does not work !

Ok from the pictures the remote IS connected. Did you try to turn cheats on with your keyboard? Do they work through the keyboard ?
What game is it ?
If nothing works the trainer mite need an update or it IS your antivirus

The game I tried to activate cheating is Thief 2014. Currently with my antivirus which is Bitfender Antivirus Plus and yet! I installed on my Bitfender Anitirus Plus antivirus on Advanced Threat Defense. That I added apps to exceptions ! Two wemod files that is update.exe and wemodauxiliaryser … I also specify my computer is up to date totally !

Be sure to add the WeMod.exe to your exception list as well. Go to C:‘Your user’\AppData\Local\WeMod to find this exe pictured below. If possible, can you provide more pictures/screenshots of what you’re doing so we can further troubleshoot this?


Hello User_N4m3

Here is a picture that I prayed with my antivirus that you see! I have excellent news too, this thanks to my best who is French like me! Also, my best is bilingual in English. When he came home, I explained him my problem on Wemod with my tablet! He told me: I love wemod and I know their cheats! For me, they are the best coaches for solo video games. My best friend also explained to me how to use the mode of use of wemod. When I turned on my touch pad to be on the app. He found the solution to my problem !

Here is the solution of my problem!

  1. Open your game
  2. Then alt + tab
  3. Tap start game on infinity
  4. Once infinity has finished loading the game), go to the device on which you want to use the remote control and connect to wemod if you are not already there!
  5. Go to
  6. At this point, he should automatically load the cheat list of trainers. (Charging can sometimes take up to 15 seconds depending on the speed of the internet on the device).

Glad you got it working ! :grinning: When we try to help someone , we can only guess what he / she is doing wrong or right. yes have to start the trainer first on your PC then after you can turn cheats off and on with the remote can’t start the game with the remote !

Hello ptondo

Of course we checked on other games on steam with the solution and it works 100% this way! My best friend said: you see what it is a French Wemod professional, a little player goes ! lol :souriant:

1 Like