Prototype 2 Cheats and Trainer for Steam

Freeze Timer crashes the game; Infinite Health is working. Didn’t test the rest.

Everything worked fine a couple of days ago. Now, just having WeMod active for the game causes some sort of disruption that prevents access to blacknet terminals and results in the game crashing if you place a waypoint on the map. I’ve tried this even with no cheats active. EDIT: This also prevents ANY quests from starting.

I didn’t experience that. Maybe something with your game? I played the game right after New Year, so I can see you wrote before that. Did you fix it? Did the developer update the trainer after that (I do not remember if Prototype 2 was updated).

It seems to be working ok again, now. The trainer itself hasn’t been updated since july of 2018. But Wemod has had a few updates, so perhaps it was at the time some incompatibility with Wemod, itself? Had wiped my save games, so I’m not in the same level of progression I was when it broke before, so I can’t actually test that yet. Don’t have multiple mission givers, and I need to unlock a radnet set to test that on. If it happens again, I’ll post then. For now, all is working ok again.

1 Like

Can you please fix the ghost mode and the 10k evolution points?